Forums

 
ForumForumPlug-in and Pla...Plug-in and Pla...Outlook Plug-inOutlook Plug-inUpgrade to V1.3Upgrade to V1.3
Previous Previous
 
Next Next
New Post
 3/6/2007 4:52 PM
 
We upgraded fromv 1.2 to SplendidCRM ver 1.3 and the Outlook plugin is no longer working. Does the Outllook plugin support v1.3?
Previous Previous
 
Next Next
ForumForumPlug-in and Pla...Plug-in and Pla...Outlook Plug-inOutlook Plug-inUpgrade to V1.3Upgrade to V1.3