çeviri malatya oto kiralama parça eşya taşıma şehirler arası nakliyat istanbul bursa şehirler arası nakliyat malatya oto kiralama Malatya havalimani oto kiralama ofis taşıma evden eve nakliyat büyü aşk büyüsü ayırma büyüsü medyum medyum şikayetleri medyum yorumları büyü aşk büyüsü bağlama büyüsü medyum dolunay medyum aşk büyüsü medyum medyum şikayetleri medyum yorumları medyum zeynel eroğlu medyum aşk büyüsü metal galvanizli sac paslanmaz sac metal hrp sac paslanmaz çelik mekjoy seo seo kursu adıyaman tütünü çelikhan tütünü nakliyat nakliye sex shop istanbul sex shop cialis viagra fiyatı paykwik bozum paykasa bozum

Forums

 
ForumForumMainstream Foru...Mainstream Foru...Language Packs ...Language Packs ...Problem with unicode in emailsProblem with unicode in emails
Previous Previous
 
Next Next
New Post
 4/30/2010 4:01 AM
 

Hey,

I have a problem with emails. I'm using Lithuanian language in email content (Unicode utf-8, o windows-1257 fit for LT symbols). When I send a letter from CRM everything is fine, but when I got email from somebody to CRM and letter content have symbols like ą,č,ė,į,š,ų,ū, I don't see them. For example: I see this: Ðiame laiðke, but it should be like "Šiame laiške". Or I see question mark there, where should be lithuania language symbols.

Can anyone tell me how to fix it?

New Post
 4/30/2010 2:49 PM
 

This is a difficult problem to solve. We are using some free POP3 code, but it clearly does not hand character sets very well. You can try and fix the POP3 code yourself, but I suspect that it is too complicated. The best that we can recommend is that you replace our POP3 code with some third-party professional package.

Previous Previous
 
Next Next
ForumForumMainstream Foru...Mainstream Foru...Language Packs ...Language Packs ...Problem with unicode in emailsProblem with unicode in emails