Forums

 
ForumForumMainstream Foru...Mainstream Foru...BugsBugsFCKEditor is broken in main install of 5.0 x86FCKEditor is broken in main install of 5.0 x86
Previous Previous
 
Next Next
New Post
 12/17/2010 5:02 PM
 
 Modified By sddolphin  on 12/17/2010 5:02:48 PM
Just installed 5.0 Open source and find out that none of the rich text edit fields are working.

It turns out that FCKEditor is not configured correctly. Loading shows many errors in
Error: FCKConfig is not defined
Source File: http://localhost/SplendidCRM/FCKeditor/fckconfig.js
Line: 27
Error: FCKBrowserInfo is not defined
Source File: http://localhost/SplendidCRM/FCKeditor/editor/fckeditor.html?InstanceName=cntBody_ctlEditView_txtDESCRIPTION&Toolbar=SplendidCRM
Line: 58
Error: FCKConfig_LoadPageConfig is not defined
Source File: http://localhost/SplendidCRM/FCKeditor/editor/fckeditor.html?InstanceName=cntBody_ctlEditView_txtDESCRIPTION&Toolbar=SplendidCRM
Line: 94
Error: FCK_ContextMenu_Init is not defined
Source File: http://localhost/SplendidCRM/FCKeditor/editor/fckeditor.html?InstanceName=cntBody_ctlEditView_txtDESCRIPTION&Toolbar=SplendidCRM
Line: 109
Error: InitializeAPI is not defined
Source File: http://localhost/SplendidCRM/FCKeditor/editor/fckeditor.html?InstanceName=cntBody_ctlEditView_txtDESCRIPTION&Toolbar=SplendidCRM
Line: 124
New Post
 12/18/2010 1:52 AM
 

Yes, there was a problem with our build process that corrupted some FCKeditor unicode files. We have just uploaded a build that fixes the problem. Make sure that you get build 5.0.4004.

New Post
 12/19/2010 7:35 AM
 

Dear Support,

I got similar problem, hope that ít is resolved soon!

New Post
 12/19/2010 8:26 AM
 

The problem has been resolved. Please get the latest download.

New Post
 12/19/2010 3:54 PM
 
Wow, you guys ARE FAST. You should work for US government:)
Previous Previous
 
Next Next
ForumForumMainstream Foru...Mainstream Foru...BugsBugsFCKEditor is broken in main install of 5.0 x86FCKEditor is broken in main install of 5.0 x86